GPS not working

Posted about 2 years by Cameron McDonald

Post a topic
Un Answered
C
Cameron McDonald

I have used the app to score two competition rounds this week and in neither did I get GPS distance data. It just doesn’t seem to be active. Im on an iphone and I have checked location and privacy settings and they seem active and the setting in the app is turned on. Is it something that the club needs to activate in their system?

0 Votes


12 Comments

Sorted by
S

Steven Mancini posted over 1 year Admin

HI Ron


Checking the configuration of the hole positions as per the screen shot, all holes look to be correctly assigned so I'm thinking it potentially may be some connection issue with your device at certain areas of the course. Are your playing partners experiencing the same issue? You could try resetting your devices location service as a suggestion. 

Regards

Steve 

0 Votes

R

Ron Delezio posted over 1 year

I have been using this app for a number of months at Wakehurst Golf Club in Sydney. I paid for the app a couple of months ago. For the last 5 or 6 months, certain holes give a gps reading of thousand of meters but only on a handful of holes. Other holes seem accurate. What is being done to rectify this.

0 Votes

B

Bill N Carol Donovan posted almost 2 years

Steve, I played Pacific GC today and the app worked fine, so it looks like switching on data roaming worked and gave me the distances correctly. Problem solved.

0 Votes

B

Bill N Carol Donovan posted almost 2 years

Steve, thanks for the reply. The incorrect distance using the App has occurred at Pacific Golf Club, Gailes GC, MCLeod GC over the last few weeks. I’ve already done the suggestions that you made but it didn’t make any difference. The only thing that I hadn’t done was switch on data roaming, which I have now done. I’m playing Pacific GC again on Wednesday, so I’ll see then if it is working.

0 Votes

S

Steven Mancini posted almost 2 years Admin

Sorry to hear, which course has this happened to recently? You may need to reset the location services on your device - have a read of this article by Apple Support > https://support.apple.com/en-au/HT203080 

and attempt some of the suggestions in resolving locations. Regards Steve

0 Votes

B

Bill N Carol Donovan posted almost 2 years

I have used the app for a few months now. Initially the distance GPS worked but lately it shows over 2000 meters to the pin on all holes and also on different courses that I have played. Location services is on, Bluetooth is on etc. I have deleted the app and reinstalled, I have switched the iPhone off and back on but nothing works. I have an iphone7, can you help me?

0 Votes

S

Steven Mancini posted about 2 years Admin

HI Cameron, yes I can confirm the club has officially registered now and the project to have the co-ordinates for the course mapped by the end of the week. regards Steve

0 Votes

C

Cameron McDonald posted about 2 years

Hi steven, can you please check with your Vic agent to see if they followed up with Mornington in regards to the GPS. As of a couple of days ago it was still not active.

0 Votes

C

Cameron McDonald posted about 2 years

Thanks, that would be great.

0 Votes

S

Steven Mancini posted about 2 years Admin

Yes I can confirm that they have not been setup for GPS co-ordinates. I'll get our VIC agent to contact the club about it. 

0 Votes

C

Cameron McDonald posted about 2 years

Hi, its Mornington Golf Club in Vic.

0 Votes

S

Steven Mancini posted about 2 years Admin

Hi Cameron, which club/course was this at? The course data is pulled in from the clubs golf system so we'll need to check that this has been setup. 

0 Votes

Login to post a comment